As of today, all support for Ruby 1.9.3 has ended. Bug and security fixes
from more recent Ruby versions will no longer be backported to 1.9.3.

This end of life was announced over a year ago.

We highly recommend that you upgrade to Ruby 2.0.0 or above as soon as possible. Please contact us if you’d like to continue maintaining the 1.9.3 branch for some reason you can’t upgrade.

Posted by Olivier Lacan on 23 Feb 2015

Read more at the source