We are pleased to announce the release of Ruby 2.0.0-p647.

This release includes the security fix for a RubyGems domain name verification vulnerability.
Please view the topic below for more details.

CVE-2015-3900 Request hijacking vulnerability in…

Read more at the source