First of all, please use this guidelines to make sure that you’ve updated to the most recent version of 2.6 branch. After that follow this guidelines:

Read more at the source