Before we go, let’s make sure you have the latest version of RubyGems.

gem update –system

RubyGems is a package management framework for Ruby. This gem is an update for the RubyGems software. You must have an installation of RubyGems before this …

Read more at the source