CVE-2014-8080: Denial Of Service XML Expansion – A Ruby vulnerability serious enough that there are new versions of 1.9.3, 2.0.0, and 2.1 today. Install ‘em soon.
Pixel Perfect Precision – A ton of free info on digital design, available in PDF or …

Read more at the source