sudo apt-get install erlang-xmerl can solve following exception while starting phoenix.server. I started getting this exception right after I added :floki in applications: under mix.exs.

Read more at the source