I love using partial, but I dislike the length of the function name. There’s a simple solution, define another function with a shorter name that simply calls (or is) partial. This is exactly what I did in the jry library. I liked the use of % due to pa…

Read more at the source