I encountered the following error today while installing a few packages on a ubuntu server using a sudo user. “sudo: sorry, you are not allowed to set the following environment variables: DEBIAN_FRONTEND” The command I ran was: “sudo DEBIAN_FRONTEND=noninteractive apt-get install -qy git-core” I did search on google and did’nt find any direct answer for  [ Read More ]

Read more at the source