In Rails 2.1 we now have the ability to set gem dependencies. Now it’s easier than ever to specify which ruby gems our rails app relies on.

Read more at the source